question about configure warning

From: Jae.Kim@Intelsat.int
Date: Fri Feb 16 2001 - 14:02:02 MST


Hi, I'm jae young kim in INTESAT.
There are two warnings in configure process of Polygraph 2.5.4 on Solaris 8.
They are as follows:

        configure: warning :
                            No Dummynet header files not found;
                            Piper tool will not be available.
        
       configure: warning :
                            No ncurses library or header files not found;
                            Piper tool will not be available.

Would you let me know how to solve this.
 When I finish configure and make. I can get
/polygraph_2.5.4/src/server/polysrv and /polygraph_2.5.4/client/polyclt.
But when I excute those with ./src/polysrv --config workloads/simple.pg
--verb_lvl 5, they don't work and their fail message is
 "ld.so.1: polysrv:fatal: libstdc++.so.2.10.0: open failed: No such file or
directory"

I'm a novice for Unix.
Would you help me?

Thank you.

Jae Young Kim
INTELSAT
Tech. Lab.
jae.kim@intelsat.int



This archive was generated by hypermail 2b29 : Tue Jul 10 2001 - 12:00:17 MDT